Help center
Powered by
Privacy policy
Service unavailable — infrastructure incident
Resolved
·
Full outage
All services have fully recovered.
Tue, Aug 4, 2026, 01:00 PM
(
1
day ago)
·
View all updates
Affected components
Aug 4, 2026, 12:30 PM
01:00 PM
Europe - France
3 affected components
Updates
Resolved
All services have fully recovered.
Tue, Aug 4, 2026, 01:00 PM
Identified
Some services were temporarily unavailable.
Tue, Aug 4, 2026, 12:30 PM
(
30
minutes earlier)
Service unavailable — infrastructure incident - Letsignit Status